Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 16.01.2019, 07:28

Alle Zeiten sind UTC + 1 Stunde


Die Suche ergab 174 Treffer
Diese Ergebnisse durchsuchen:

Autor Nachricht

 Forum: Smalltalk   Thema: Seriös ????

 Betreff des Beitrags: Re: Seriös ????
Verfasst: 11.01.2019, 15:31 

Antworten: 2
Zugriffe: 170


Hallo Andreas, Hast wohl recht, der Bedarf ist groß und ich bin kein R4 Experte, aber nach allem was ich im Forum so gelesen habe ist es mit dem tausch der Elkos und ein paar Relais nicht getan. Danach fängt die Arbeit erst an. Siehe R4 Revision im Abschnitt Atelier-Reihe-Wichtig. Mir erscheint dies...

 Forum: Smalltalk   Thema: Seriös ????

 Betreff des Beitrags: Seriös ????
Verfasst: 11.01.2019, 12:09 

Antworten: 2
Zugriffe: 170


Hallo Forum,

kennt den jemand ?

https://www.ebay-kleinanzeigen.de/s-anz ... -172-16657

Grüße
Christian

 Forum: Braun-Kleinanzeigen - Gesuche   Thema: A2 Klangsteller Poti

 Betreff des Beitrags: A2 Klangsteller Poti
Verfasst: 26.12.2018, 14:18 

Antworten: 0
Zugriffe: 159


Hallo Forum,

bin auf der Suche nach einem Klangsteller Poti Bass/Treble für meinen A2.
Falls jemand eines im Angebot hat (gerne gebraucht) bitte melden.

Grüße
Christian

 Forum: Atelier-Reihe   Thema: A2/1 Eingangswahlschalter spinnt - was hat er bloß?

Verfasst: 20.12.2018, 15:13 

Antworten: 7
Zugriffe: 508


Hallo Jörg,

bevor du anfängst herum zu messen und zu löten,
tausch doch zu erst mal die Bowdenzüge wie Uli vorgeschlagen hat, das geht schnell und ohne großen Aufwand und Kenntnisse.
Danach kannst du weiter überlegen wie du vor gehst.

Grüße
Christian

 Forum: Atelier-Reihe   Thema: R4 Freiliegendes Bedienerpult

 Betreff des Beitrags: Re: R4 Freiliegendes Bedienerpult
Verfasst: 17.12.2018, 13:46 

Antworten: 11
Zugriffe: 944


:D

 Forum: Smalltalk   Thema: Frohe Weihnachten und ein gutes neues Jahr

Verfasst: 17.12.2018, 11:28 

Antworten: 11
Zugriffe: 846


Hallo Forum,

möchte mich ebenfalls anschließen und allen eine ruhige und gesegnete Weihnachten
sowie einen guten Start ins neue Jahr wünschen.

Grüße
Christian

 Forum: Atelier-Reihe   Thema: A2/2 Klangsteller ohne Funktion

 Betreff des Beitrags: Re: A2/2 Klangsteller ohne Funktion
Verfasst: 09.12.2018, 15:44 

Antworten: 3
Zugriffe: 526


Hallo Forum, trotz intensiver Prüfung konnte ich den Fehler nicht finden, also Platine raus entlöten alles reinigen neu verlöten, wieder zusammen bauen und siehe da, das brummen ist weg. nach nochmaligem Überprüfen aller Stromkreise wird es der A2/2 wohl in unser Wohnzimmer schaffen. Bin gespannt wi...

 Forum: Atelier-Reihe   Thema: A2/2 Klangsteller ohne Funktion

 Betreff des Beitrags: Re: A2/2 Klangsteller ohne Funktion
Verfasst: 07.12.2018, 20:53 

Antworten: 3
Zugriffe: 526


Hallo Forum, nach Austausch der Emitterwiederstände und der Trimmpotis lässt sich der Ruhestrom nun auch wieder einstellen, das Brummen ist leider geblieben, wenn ich die tone defeat Taste drücke ist es weg, also denke ich es müsste die Klangstellerplatine sein und habe zum testen die Leistungsverst...

 Forum: Atelier-Reihe   Thema: C4 - Quietschgeräusch bei Bandlauf

 Betreff des Beitrags: Re: C4 - Quietschgeräusch bei Bandlauf
Verfasst: 06.12.2018, 22:16 

Antworten: 4
Zugriffe: 497


Hallo Helmut, wenn die Platte so aussieht wie die, ist wahrscheinlich alles i.O. der Schwarze Kunststoff um der Capstan ist verfärbt durch thermische Belastung wenn es der selbige wäre also das Umfeld um die Ringplatte. Zerlegen ist wohl eh angesagt, würde dir kein Ballistol empfehlen, das kriecht d...

 Forum: Atelier-Reihe   Thema: C4 - Quietschgeräusch bei Bandlauf

 Betreff des Beitrags: Re: C4 - Quietschgeräusch bei Bandlauf
Verfasst: 05.12.2018, 12:19 

Antworten: 4
Zugriffe: 497


Hallo Helmut,

hier nochmal ein Bild welcher Bereich gemeint ist.


Dateianhang:
Capstan.JPG



Grüße
Christian

 Forum: Atelier-Reihe   Thema: C4 - Quietschgeräusch bei Bandlauf

 Betreff des Beitrags: Re: C4 - Quietschgeräusch bei Bandlauf
Verfasst: 05.12.2018, 12:06 

Antworten: 4
Zugriffe: 497


Hallo Helmut, wenn es die Kassette ganz sicher nicht ist, schau mal auf die Kunststoffplatte um den Capstan, ist die deutlich verfärbt, hat sich wahrscheinlich selbiger zu Tode gelaufen. Kommt daher, dass der immer mitläuft wenn das Gerät eingeschaltet ist und eine Kassette drin liegt auch wenn man ...

 Forum: Atelier-Reihe   Thema: A2/2 Klangsteller ohne Funktion

 Betreff des Beitrags: Re: A2/2 Klangsteller ohne Funktion
Verfasst: 04.12.2018, 17:55 

Antworten: 3
Zugriffe: 526


Hallo Forum, kurzer Zwischenbericht. Dank eines Tipps per PN konnte der Fehler mit den Klangstellern schnell behoben werden, es war die Ton Defeat Taste, die war fest und konnte mit etwas Isopropanol wieder gangbar gemacht werde, zumindest so lange bis Ersatz gefunden ist. Sehr ärgerlich, hätte man ...

 Forum: Atelier-Reihe   Thema: A2/2 Klangsteller ohne Funktion

 Betreff des Beitrags: A2/2 Klangsteller ohne Funktion
Verfasst: 03.12.2018, 17:25 

Antworten: 3
Zugriffe: 526


Hallo Forum, wie ich berichtet habe, hatte ich meinen ersten A2/2, der sich baulich etwas vom Vorgänger unterscheidet auf dem Tisch. Nach der Beseitigung diverser Kleinigkeiten und der Wiederherstellung der +15V Versorgung ist nun wieder etwas zu hören. Leider auch ein leichtes Brummen wenn die Laut...

 Forum: Interessante Auktionen   Thema: Braun A2/2 135€ VB

 Betreff des Beitrags: Braun A2/2 135€ VB
Verfasst: 03.12.2018, 12:04 

Antworten: 1
Zugriffe: 575


https://www.ebay-kleinanzeigen.de/s-anzeige/braun-atelier-a2-hifi-stereo-vollverstaerker/1002720975-172-4545

 Forum: Atelier-Reihe   Thema: A2/1 mit Fehler

 Betreff des Beitrags: Re: A2/1 mit Fehler
Verfasst: 27.11.2018, 09:33 

Antworten: 9
Zugriffe: 1777


Hallo Rüdiger, wie versprochen kurzer Bericht auf die schnelle von der Arbeit, mein Home PC ist zur Zeit wg. Renovierungen abgebaut. Nach eintreffen der restlichen Bauteile und dem Tausch läuft nun alles wie es soll und der Ruhestrom lässt sich gut einstellen. Habe nach dem auslöten alle Bauteile Üb...

 Forum: Atelier-Reihe   Thema: Tonarmhalterung P4 wechseln

 Betreff des Beitrags: Re: Tonarmhalterung P4 wechseln
Verfasst: 16.11.2018, 20:24 

Antworten: 6
Zugriffe: 960


Hallo Wolfgang,

evtl. hast du einen Kabelbruch am unteren Ausgang der Kabel, wenn die Schrauben beim Transport nicht fixiert sind kann das Gehäuse die Kabel knicken.
Überprüfe mal den Kabelaustritt ins Gehäuse.
Sind mehrere, rot, grün, blau, weiß und zweimal schwarz.


Grüße
Christian

 Forum: Atelier-Reihe   Thema: Tonarmhalterung P4 wechseln

 Betreff des Beitrags: Re: Tonarmhalterung P4 wechseln
Verfasst: 15.11.2018, 18:08 

Antworten: 6
Zugriffe: 960


Hallo Wolfgang,

was ist den mit deiner nicht in Ordnung ?

Grüße
Christian

 Forum: Atelier-Reihe   Thema: CD 3 will nicht mehr...

 Betreff des Beitrags: Re: CD 3 will nicht mehr...
Verfasst: 12.11.2018, 10:19 

Antworten: 23
Zugriffe: 9019


Hallo Albert,

wen dir das teuer ist und du technisch nicht so versiert bist,
schau doch nach einem Repair Cafe in deiner Nähe,
ist zwar nicht garantiert, dass die dir helfen können aber allemal besser als entsorgen.
Die nehmen in der Regel eine kleine Spende.

Grüße
Christian

 Forum: Atelier-Reihe   Thema: A2/1 mit Fehler

 Betreff des Beitrags: Re: A2/1 mit Fehler
Verfasst: 12.11.2018, 08:43 

Antworten: 9
Zugriffe: 1777


Hallo Rüdiger, danke für die Nachfrage, warte zur Zeit noch auf Ersatzteile. Die Dioden und Widerstände löte ich aus, weil ich alles tausche, obwohl die Werte noch stimmen, dass war bei den R619a&b & 621a&b 4,7 Ohm auch der Fall und trotzdem war nach dem Tausch die Lautstärke wieder glei...

 Forum: Atelier-Reihe   Thema: A2/1 mit Fehler

 Betreff des Beitrags: Re: A2/1 mit Fehler
Verfasst: 05.11.2018, 19:15 

Antworten: 9
Zugriffe: 1777


Hallo Forum,

jetzt hat mich der Ehrgeiz gepackt und wenn ich schon dabei bin erneuere ich gleich noch die Wärmeleitpaste und die Glimmerplätchen.
Hoffe der Aufwand lohnt sich

Grüße
Christian

 Forum: Atelier-Reihe   Thema: A2/1 mit Fehler

 Betreff des Beitrags: Re: A2/1 mit Fehler
Verfasst: 05.11.2018, 14:41 

Antworten: 9
Zugriffe: 1777


Hallo Rüdiger,

danke für die Tipps,
genau so gehe ich vor messe Widerstand für Widerstand und alle Dioden und tausche gleich alles aus.
Danach sind die Transistoren dran.

Hoffe, dass ich dann alles erschlagen habe.

Grüße
Christian

 Forum: Atelier-Reihe   Thema: A2/1 mit Fehler

 Betreff des Beitrags: Re: A2/1 mit Fehler
Verfasst: 04.11.2018, 14:12 

Antworten: 9
Zugriffe: 1777


Hallo Forum, Habe nochmals alle Spannungen der Platine auf welcher sich ein Teil der Endstufe befindet nachgemessen.: Folgendes kam dabei heraus: LV a 0,64V k 0,6178V b 0,025V l 0,0172V c 0,0037V m 0,0023V d -0,01145V n -0,0105V e -0,628V o -0,6203V LV f 62,4V g 27,9V h 0V i -28V j-63V Für Eure Unte...

 Forum: Atelier-Reihe   Thema: A2/1 mit Fehler

 Betreff des Beitrags: A2/1 mit Fehler
Verfasst: 02.11.2018, 14:45 

Antworten: 9
Zugriffe: 1777


Hallo Forum, nach über zwei Jahren begann mein geliebter A2 auf dem linken Kanal leiser zu spielen, hatte zu erst das Lautstärke Poti im Verdacht, erinnerte mich dann aber an einen Post von Uli, in dem er die Wiederstände R619a&b & 621a&b 4,7 Ohm tauschte. Siehe da, großer Erfolg, klingt...

 Forum: Ersatzteilbörse   Thema: Gitter RM7

 Betreff des Beitrags: Gitter RM7
Verfasst: 14.08.2018, 09:19 

Antworten: 0
Zugriffe: 3551


Hallo zusammen,

suche Gitter für RM7 Farbe egal

Grüße
Christian

 Forum: Atelier-Reihe   Thema: P4 mit Problemen

 Betreff des Beitrags: Re: P4 mit Problemen
Verfasst: 03.06.2018, 12:30 

Antworten: 8
Zugriffe: 2823


Hallo Forum,

habe den Fehler gefunden, am untern Kabelaustritt des Tonarms sind das weiße und das rote Kabel geknickt,


je nach Stellung mal mit mal ohne Durchgang.
Kommt man da irgend wie ran ?


schönen Sonntag
Grüße
Christian

 Forum: Atelier-Reihe   Thema: P4 mit Problemen

 Betreff des Beitrags: Re: P4 mit Problemen
Verfasst: 01.06.2018, 22:57 

Antworten: 8
Zugriffe: 2823


Hallo Gereon,

da alle Systeme MM sind eher unwahrscheinlich,
wird ich aber trotz dem überprüfen.


Grüße
Christian

 Forum: Atelier-Reihe   Thema: P4 mit Problemen

 Betreff des Beitrags: Re: P4 mit Problemen
Verfasst: 01.06.2018, 22:54 

Antworten: 8
Zugriffe: 2823


Hallo Gerhard,

hast natürlich recht, sind MM Systeme, hab mich verschieben. :oops:
Das Denon DL103R an meinem aktuellen P4 is aber ein MC.

Grüße
Christian

 Forum: Atelier-Reihe   Thema: P4 mit Problemen

 Betreff des Beitrags: Re: P4 mit Problemen
Verfasst: 01.06.2018, 20:48 

Antworten: 8
Zugriffe: 2823


Hall Jürgen, danke für die Antwort, aber das kann ich mir fast nicht vorstellen. Beide Tonabnehmer sind zu dem MM Systeme, zwar mit einer andern Headshell aber die liefen vorher ja auch am P3. Schaue mir morgen mal den Aufkleber auf der Bodenplatte an. Werde eine Headhell ohne System einbauen und de...

 Forum: Atelier-Reihe   Thema: P4 mit Problemen

 Betreff des Beitrags: P4 mit Problemen
Verfasst: 31.05.2018, 17:15 

Antworten: 8
Zugriffe: 2823


Hallo Forum, nach dem ich mir diverse Ersatzteile für einen P4 besorgt habe, den ich auch an meinen A2 anschließen möchte, habe ich festgestellt, dass er nur auf einem Kanal spielt, also habe ich das System getauscht, genau das Selbe. beim drücken der monotaste gehen beide Kanäle. Gegentest an meine...

 Forum: Lautsprecher   Thema: LV 720 mit Atelier-A2 verbinden?!?

 Betreff des Beitrags: Re: LV 720 mit Atelier-A2 verbinden?!?
Verfasst: 12.05.2018, 21:51 

Antworten: 6
Zugriffe: 2010


Hallo Uwe,

sehen mir am Montag ein Paar RM7 an, zurzeit habe ich LS120 am Start auch an einem A2,
verspreche mir einen hörbaren Zugewinn, allerdings alles passiv.

Grüße
und schönes Wochenende
Christian
Sortiere nach:  
Seite 1 von 6 [ Die Suche ergab 174 Treffer ]


Alle Zeiten sind UTC + 1 Stunde


Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de